collegamento Nexus in vpc FEX N2K to coppia di Firewall in cluster active-standby example config

 

ARCHITETTURA DI RIFERIMENTO:

 

nexus to FW cluster

 

 

 

 

NEXUS PRIMARY

 

 NEXUS SECONDARY

 feature lacp
feature vpc

!

fex 101
pinning max-links 1
description "FEX0101"

!

fex 103
pinning max-links 1
description "FEX0103"

!

fex 105
pinning max-links 1
description "FEX0105"

!

interface port-channel101
description FEX 101
switchport
switchport mode fex-fabric
fex associate 101
vpc 101

!

interface port-channel103
description FEX 103
switchport
switchport mode fex-fabric
fex associate 103
vpc 103

!

interface port-channel105
description FEX 105
switchport
switchport mode fex-fabric
fex associate 105
vpc 105

!

interface port-channel30
description PA3050-M-AE1
switchport
switchport mode trunk
switchport trunk allowed vlan < range vlan >

!

interface Ethernet1/31
description to FEX 101 port eth 49
switchport
switchport mode fex-fabric
fex associate 101
channel-group 101
no shutdown

!

interface Ethernet1/33
description to FEX 103 port eth 49
switchport
switchport mode fex-fabric
fex associate 103
channel-group 103
no shutdown

!

interface Ethernet1/35
description to FEX 105 port eth 49
switchport
switchport mode fex-fabric
fex associate 105
channel-group 105
no shutdown

!

interface Ethernet101/1/1
description PA-3050-M AE1-eth1/1
switchport mode trunk
switchport trunk allowed vlan < range vlan >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 30 mode passive
no shutdown

!

interface Ethernet101/1/2
description PA-3050-M AE1-eth1/2
switchport mode trunk
switchport trunk allowed vlan < range vlan >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 30 mode passive
no shutdown

!

interface Ethernet101/1/3
description PA-3050-M eth1/3
switchport mode access
switchport access vlan < vlan-id >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
no shutdown

!

interface Ethernet101/1/4
description PA-3050-M MNGT eth1/4
switchport mode access
switchport access vlan < vlan-id >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
no shutdown

!

  feature lacp

feature vpc

!

fex 101
pinning max-links 1
description "FEX0101"

!

fex 103
pinning max-links 1
description "FEX0103"

!

fex 105
pinning max-links 1
description "FEX0105"

!

interface port-channel101
description FEX 101
switchport
switchport mode fex-fabric
fex associate 101
vpc 101

!

interface port-channel103
description FEX 103
switchport
switchport mode fex-fabric
fex associate 103
vpc 103

!

interface port-channel105
description FEX 105
switchport
switchport mode fex-fabric
fex associate 105
vpc 105

!

interface port-channel30
description PA3050-S-AE1
switchport
switchport mode trunk
switchport trunk allowed vlan < range vlan >

!

interface Ethernet1/31
description to FEX 101 port eth 50
switchport
switchport mode fex-fabric
fex associate 101
channel-group 101
no shutdown

!

interface Ethernet1/33
description to FEX 103 port eth 50
switchport
switchport mode fex-fabric
fex associate 103
channel-group 103
no shutdown

!

interface Ethernet1/35
description to FEX 105 port eth 50
switchport
switchport mode fex-fabric
fex associate 105
channel-group 105
no shutdown

!

interface Ethernet103/1/1
description PA-3050-S AE1-eth1/1
switchport mode trunk
switchport trunk allowed vlan < range vlan >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 30 mode passive
no shutdown

!

interface Ethernet103/1/2
description PA-3050-S AE1-eth1/2
switchport mode trunk
switchport trunk allowed vlan < range vlan >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 30 mode passive
no shutdown

!

interface Ethernet103/1/3
description PA-3050-S eth1/3
switchport mode access
switchport access vlan < vlan-id >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
no shutdown

!

interface Ethernet103/1/4
description PA-3050-S MNGT eth1/4
switchport mode access
switchport access vlan < vlan-id >
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
no shutdown

!